El script mt-check.cgi le ofrece información sobre la configuración del sistema y determina si posee todos los componentes necesarios para ejecutar Movable Type.

Información del sistema

Módulos Comprobando Necesario

CGI::Cookie

El servidor tiene CGI::Cookie instalado (versión 1.29).

File::Spec (version >= 0.8)

El servidor tiene File::Spec instalado (versión 3.62).

Image::Size

El servidor tiene Image::Size instalado (versión 3.2).

CGI

El servidor tiene CGI instalado (versión 3.48).

Módulos Comprobando Base de datos

Algunos de los siguientes módulos son necesarios para las diferentes gestores de bases de datos en Movable Type. Para ejecutar el sistema, el servidor debe tener instalado DBI y al menos uno de los otros módulos.

DBI (version >= 1.21)

El servidor tiene DBI instalado (versión 1.631).

DBD::mysql

El servidor tiene DBD::mysql instalado (versión 4.041).

DBD::SQLite

El servidor tiene DBD::SQLite instalado (versión 1.35).

DBD::Pg (version >= 1.32)

El servidor tiene DBD::Pg instalado (versión 2.17.1).

DBD::SQLite2

El servidor tiene DBD::SQLite2 instalado (versión 0.36).

Módulos Comprobando Opcional

Los siguientes módulos son opcionales. Si el servidor no tiene estos módulos instalados, deberá instalarlos para disponer de la funcionalidad que ofrecen.

Scalar::Util

El servidor tiene Scalar::Util instalado (versión 1.42).

Crypt::DSA

Este módulo acelera el registro de identificación en los comentarios. Por favor, consulte las instrucciones de instalación si quiere ayuda sobre la instalación de Crypt::DSA.

El servidor no tiene Crypt::DSA instalado o Crypt::DSA necesita otro módulo que no está instalado.

XML::SAX

El servidor tiene XML::SAX instalado (versión 0.96).

IPC::Run

El servidor tiene IPC::Run instalado (versión 0.90).

Archive::Zip

El servidor tiene Archive::Zip instalado (versión 1.56).

Storable

El servidor tiene Storable instalado (versión 2.20).

SOAP::Lite (version >= 0.5)

El servidor tiene SOAP::Lite instalado (versión 0.710.08).

List::Util

El servidor tiene List::Util instalado (versión 1.42).

HTML::Entities

El servidor tiene HTML::Entities instalado (versión 3.69).

Digest::MD5

El servidor tiene Digest::MD5 instalado (versión 2.39).

Text::Balanced

El servidor tiene Text::Balanced instalado (versión 2.0.0).

Crypt::SSLeay

El servidor tiene Crypt::SSLeay instalado (versión 0.64).

GD

El servidor tiene GD instalado (versión 2.46).

Archive::Tar

El servidor tiene Archive::Tar instalado (versión 1.58).

Safe

El servidor tiene Safe instalado (versión 2.27).

XML::Parser

El servidor tiene XML::Parser instalado (versión 2.41).

IO::Uncompress::Gunzip

El servidor tiene IO::Uncompress::Gunzip instalado (versión 2.069).

Digest::SHA1

El servidor tiene Digest::SHA1 instalado (versión 2.13).

IO::Compress::Gzip

El servidor tiene IO::Compress::Gzip instalado (versión 2.069).

XML::Atom

El servidor tiene XML::Atom instalado (versión 0.35).

Image::Magick

El servidor tiene Image::Magick instalado (versión 6.79).

LWP::UserAgent

El servidor tiene LWP::UserAgent instalado (versión 6.05).

MIME::Base64

El servidor tiene MIME::Base64 instalado (versión 3.08).

Mail::Sendmail

Este módulo es necesario para el envío de correo a través de servidores SMTP. Por favor, consulte las instrucciones de instalación si quiere ayuda sobre la instalación de Mail::Sendmail.

El servidor no tiene Mail::Sendmail instalado o Mail::Sendmail necesita otro módulo que no está instalado.

HTML::Parser

El servidor tiene HTML::Parser instalado (versión 3.71).

File::Temp

El servidor tiene File::Temp instalado (versión 0.22).

Comprobación del sistema realizada con éxito

¡Ya está preparado! El servidor tiene todos los módulos necesarios instalados; no tiene que realizar ninguna instalación adicional. Continúe con las instrucciones de instalación.